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Introduction
1. Welcome
Hi. Thank you for purchasing Masker 1.0.
We hope it will bring You a lot of fun.
MASKER was created for one reason: to help you find always
fitting masks for Your digital character.
Masks from MASKER fit for all skin textures, poses and morphs
You have.
If You are asking Your self now: What is the difference between
MASKER and simple second skin textures - the answer is:
MASKER gives You a possibility to use MASKER’s textures on
Your favourite skin textures without necessity to use or have
advanced graphical programs and without losing plenty of Your
precious time.
Now only few cliks divides You from having a ready to use
texture combining Your skin texture with beautiful masks from
MASKER.
What’s even more important thanks to MASKER You can easy
mix and match all available masks or move masks parts up and
down without any problems.
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2. About ZEW
We are informatics - programmers and computer graphics.
If you have any problem or question feel free to contact us.
We created CLOTHER and CLOTHIM. Now we present you
MASKER.
We love this job and we are already working on few new
projects, so this is not the end.
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3. System requirements
-
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Windows 98, ME, 2000 or XP
350 MHz Pentium class or compatible
64 MB system RAM (if running Windows 98 or ME)
128 MB system RAM (if running Windows 2000 or XP)
32 bit color display (True Color)
25 MB free hard drive space (for installation only).
Content requires additional space.
An Internet connection is required to downloading free
content from www.zew3d.com
Poser 4 or better
DAZ Victoria 3 (or other Unimesh Figure)
Acrobat Reader (for USER GUIDE)

4. Installation
Run Setup file and follow the instructions.
It is important to:
1. Select relevant installation language.
2. Read carefully the Licence Agreement.
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5. EULA
ZEW 3D SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ CAREFULLY: The terms and conditions
that follow set forth a legal agreement ("Agreement") between
you and ZEW 3D.
You should carefully read these terms and conditions BEFORE
installing and operating the Software. Installing and operating
the Software will signify your agreement to be bound by these
terms and conditions. If you do not agree to these terms and
conditions, do not operate the Software.
1. GRANT OF LICENSE.
ZEW 3D grants to you a nonexclusive, nontransferable
license to use the Software and the printed and/or electronic
user documentation accompanying the Software in accordance
with this Agreement. You may use the Software on a single
computer and you may make one (1) archival copy of the
machine-readable portion of the Software for backup purposes
only in support of your use of the Software on a single
computer, provided that you reproduce on the copy all copyright
and other proprietary rights notices included on the originals of
the Software.
2. LIMITATION OF LIABILITY
In no event shall ZEW 3D be liable for any damages
whatsoever (including, without limitation, incidental, direct,
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indirect, special or consequential damages, damages for loss of
business profits, business interruption, loss of business
information, or other pecuniary loss) arising out of the use or
inability to use this Software, even if ZEW 3D have been
advised of the possibility of such damages.
3. OWNERSHIP OF THE SOFTWARE/RESTRICTIONS ON
COPYING.
ZEW 3D own and will retain all copyright, and other
proprietary rights in and to the Software and the
Documentation. THE SOFTWARE AND THE
DOCUMENTATION ARE PROTECTED BY COPYRIGHT LAWS
AND OTHER INTELLECTUAL PROPERTY LAWS.
Unauthorized duplication of the Software constitutes copyright
infringement.
ZEW 3D retains all copyrights to the enclosed materials. You
are not purchasing the contents, only the right to use the
contents.
You may not remove from the Software or Documentation or
enclosed materials (bitmaps, transparency maps and others)
any copyright or other proprietary rights notice or any
disclaimer.
4. OTHER RESTRICTIONS ON USE.
This Agreement is your proof of license to exercise the rights
granted herein and must be retained by you.
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LIMITATIONS.
You may not:
- permit other individuals to use the Software except under the
terms listed above;
- modify or create derivative works based on the Software or
any parts of Software;
- make any form of distribution to the public of the Software, in
whole or in part, or of copies thereof;
- copy the Software other than as specified below;
- rent, lease, grant a security interest in, or otherwise transfer
rights to the Software;
- you may not use any portion of the Software separately from
or independently of the Software.
- you may not provide access to or use of the Software to any
third party; consequently you may not sell, license, sublicense,
assign, transfer, lease or rent the Software or the license
granted by this Agreement.
- you may not analyse for purposes competitive to ZEW 3D,
reverse engineer, decompile, disassemble or otherwise attempt
to discover the source code of the Software.
- you may not redistribute archive and content files, in whole
or in part. You may not store them any place on a network or on
the Internet where it may be referenced by a third party.
- you cannot make an image of a texture map mapped to a flat
plane, such that the original texture map can be cut & pasted
from the image.
- you cannot sell or redistribute masks bitmaps provided with
Software.
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You may:
- you may use, the files generated by the Software for
commercial or private renders. You acquire the copyright to
any derivative works created using this bitmaps, provided none
of the original materials can be extracted from the derivative
work by any means. If ZEW 3D can show that any of the
original material can be extracted from Your derivative works,
ZEW 3D can demand both the original and derivative work, and
all copies thereof be deleted.
- you may use the masks bitmaps provided with Software for
any personal 3d renders or commercial 3d renders, as long as
the ZEW 3D work is protected from extraction and none of the
items above have been violated.
- you may make a single backup copy of this archive file, for
personal archival purposes only.
- you retains this license, even if the ZEW 3D stops selling this
Software/work at a later date, or decides to charge a different
price.
5. TERMINATION.
This License will terminate automatically if you fail to comply
with the limitations described above. On termination, you must
destroy all copies of the software.
ZEW Masker 1.0 © 2005 ZEW 3D - All Rights Reserved
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6. Copyright
ZEW Masker 1.0 Copyright © 2005 ZEW 3D - All Rights
Reserved.
All other trademarks or registered trademarks are the property
of their respective owners.
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1. Main menu
On the top of the application window you will find the menu
bar with most useful functions.
FILE
New
Selecting File -> New opens a new
empty project without any masks. It’s is important to save the
existing project before creating new.
Open
Selecting File -> Open opens a
standard Open dialog box, allowing you open previously saved
masks projects.
Save
Selecting File -> Save saves your
current project using previously specified file name and
location. If you haven’t previously saved your scene, save
opens a standard Save dialog box, allowing you specify project
name and location.
Save as
Selecting File -> Save as opens a
standard Save dialog box, allowing you specify project name
and location for saving project.
Exit
Selecting File -> Exit closes the
application.
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RENDER
Render
Selecting Render -> Render
renders masks on the skin texture you previously specified and
saves the mat file and texture ready to use in Poser. If you
haven’t previously specified a skin texture or Poser path, opens
dialog boxes, allowing you specify its. If you haven’t previously
specified your render file name (Render->Options), application
uses “My Masks” file name.
Options
Selecting Render -> Options
opens Options dialog box, allowing you specify poser path
(manualy - standard dialog box or automatically - program will
find all poser.exe files on your hard drives) , jpg quality,
rendered file name and Poser’s mat icon type.
HELP
Masker Help
Selecting Help -> Masker Help
opens User Guide in Adobe Acrobat format.
About Masker
Selecting Help -> About opens info
window.
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2. Masks library
Contains miniatures of all available masks. Miniatures are
segregated in few different categories:
- Masks | Caps (this category contains masks, caps etc.)
- Make-ups (this category contains make-ups etc.)
- Tattoos (this category contains tattoos etc.)
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3. Masks list
This list contains masks’ layers. Inside the masks list you
can easy move layers up & down in the hierarchy, the result is
automatically visible on the model in the preview window.

Selecting the Delete button deletes the selected layer from
the masks list and from the model in the preview window. The
delete button removes masks layers from the project, not from
the masks library.
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4. Hue & Saturation
Hue & Saturation sliders - let you change hue & saturation
values for masks textures.
Upper slider change hue.
Lower slider change saturation.
Its give you hundred of thousand possibilities.
Every masks layer has it own hue & saturation settings which
may be change independently.
These values are stored inside the project file. So you can save
a project with different hue & saturation values for each masks
layer.
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5. Preview window
In this window you can see masks from your project on
selected model. You can choose from few preview models:
- dummy
- european
- asian
- african
The preview model you chose is using to create icon to Poser
mat file.
Caution: MASKER application does not contains skin textures
shown in preview window.
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6. Skin preview
This window contains the preview of the skin texture, which
you chose as a background for MASKER’s masks.
To load or change a skin texture you need to select one of two
available buttons.
Selecting the manual search button opens a standard dialog
box, allowing you specify the location and the file name of a
skin texture.
Selecting the auto search button opens the “search window”
with all jpg files containing “head” in file name, and having
proportions 400/272. Your computer may need few minutes to
find all suitable textures on hard drives so please be patient.
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7. Render button
Selecting the Render button renders masks on the skin
texture you previously specified and saves the mat file and the
texture ready to use in Poser. If you haven’t previously specified
the skin texture or Poser path, opens dialog boxes, allowing you
specify its. If you haven’t previously specified your render file
name (Render->Options), application uses “My Masks” file
name.
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8. Window control buttons
Selecting the Close button closes MASKER application.
Selecting Minimize button hides MASKER application.
Selecting Help button opens the User Guide in Adobe Acrobat
format
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1. Tutorial
1. Double click on the Masker 1.0 icon on your Desktop or
select “Start/Programs/ZEW Programs/ZEW Masker 1.0/Masker
1.0” from your Start menu.
2. Select a preview model type from the Preview window.
3. Select the manual search or the automat search, from skin
preview window, to find background skin texture.
4. Select the masks category from the Masks library and add
masks to project. Repeat this until you add all masks you want.
5. Select a mask’s layer from the Masks list and arrange it by
dragging it up or down on the Masks list.
Remember : the lowest Masks list’s layer is on the top on your
model. You can see it in the Preview window.
6. Select a masks layer from the Masks list and set hue &
saturation values for it.
7. Select File -> Save as from the main menu to save a project.
8. Select Render -> Options from the main menu.
9. Select the manual search or the automatic search to specify
Poser Path location.
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10. Set Automatic or Manual Poser icon.
Caution: if you can’t see the Automatic icon in Poser (it is
transparent), you need to select the Manual Poser Icon in
Render Options or use P3dO Explorer from www.senosoft.com
to change the Automatic icon.
11. Set an appropriate Render name.
12. Set an appropriate quality for your jpg file.
13. Select OK.
14. Select the Render button or select Render -> Render from
the main menu.
15. Open Poser.
16. Load an Unimesh Figure model from the Figure library.
17. Load a skin texture ,the same that you use as the
background skin texture in MASKER, from Poses library.
18. Open Poses library Zew Masker.
19. Load an appropriate mat file.
Caution: if your icon is transparent, you need to go back to
MASKER and change Render Options: from the Automatic to
the Manual Poser icon then render the project again.
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Basic Functions
1. Open project
Selecting File -> Open opens a standard Open dialog box,
allowing you open previously saved masks’ projects.
2. Save project
Selecting File -> Save saves your current project using the
previously specified file name and the location. If you haven’t
previously saved your scene, save opens a standard Save
dialog box, allowing you specify the project name and the
location.
3. Load skin
- automatic function
Selecting the auto search button opens the “search
window” with all jpg files containing “head” in the file name, and
having proportions 400/272.
- manual function
Selecting manual search button opens a standard dialog
box, allowing you specify the location and the file name of a
skin texture.
4. Render function
Selecting Render -> Render or the Render button renders
masks on the skin texture you previously specified and saves
the mat file and the texture ready to use in Poser. If you haven’t
previously specified the skin texture and Poser path, opens
dialog boxes, allowing you specify its. If you haven’t previously
specified your render file name (Render->Options), the
application uses “My Masks” file name.
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Tips & Advices
1. Masks duplication
It is strongly recommended to check in the Masks list,
before Render, to be sure if you don’t have duplicated the same
masks.
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2. What is on the top
The lowest layer in the Masks list is on the top of the
model. It’s mean that if you have a mask lower in the hierarchy
then a make up, the mask will cover the make up on your
renders.
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3. What’s match & what’s not
In this case no rules exist.
All masks, tattoos and make-ups from MASKER look good
together so it is 100% dependant on you how you will match its.
Use your imaginary and have fun.
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4. Problem with icons inside Poser
Sometimes if you use the Automatic icon you won’t see it in
Poser. In that case you should use the Manual icon or change
the existing Automatic icon in P3dO Explorer from
www.senosoft.com
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5. Problem with Poser path
If you can’t find mat files in Poser’s Poses library it is
probably because you incorrect located the Poser Path in
MASKER’s Render Options. Please check it one more time.
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6. Hue & Saturation
Hue & Saturation sliders are small so you can have a
problem when you want to set precise value.
When it happened , don't worry. Set the nearest value you can
and then click on the ruler. Every single click on the right side of
the slider-thumb will increase value and every click on the left
side of the slider-thumb will decrease value.
If you want to check what value have your parameters, click on
the thumb and hold down the left mouse button, you will see the
parameter value on the left side of the slider.
If you want to have nice looking natural masks be careful & try
to not set saturation values on the highest & the lowest level.
On the highest level some masks may look like glowing.
On the lowest level all masks will look gray & colourless.
Hue & saturation won't change these masks which are
completely black or white. You need to use the Colors Plug-In
for MASKER to change colours of completely black or
whitemasks.
Please remember that the preview was rendered with some
skin texture, lights & shadows settings.
However the preview colours will be similar to these on your
render.
Don't worry hue & saturation functions won't change based
masks from masks library.
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