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Introduction
1. Welcome
Hi. Thank you for purchasing Clothim 1.0.
We hope it will bring You a lot of fun.
CLOTHIM was created for one reason: to help you find always
fitting clothes for Your digital man.
Clothes from CLOTHIM will fit for all skin textures, poses and
morphs You have.
If You are asking Your self now: What is the difference between
CLOTHIM and simple second skin textures - the answer is:
CLOTHIM gives You a possibility to use CLOTHIM’s textures
on Your favourite skin textures without necessity to use or have
advanced graphical programs and without losing plenty of Your
precious time.
Now only few cliks divides You from having ready to use texture
combining Your skin texture with beautiful clothes from
CLOTHIM.
What’s even more important thanks to CLOTHIM You can easy
mix and match all available clothes textures or move clothes
parts up and down without any problems.

4

2. About ZEW
We are a small group of informatics with similar hobby.
We have met on University (where we were studying) and since
that moment we work together.
Since the moment we found Michael 3, we start looking for
clothes for him. Problems with morphing, posing and combining
clothes together push us in to direction of second skin technic,
but we didn’t want to resign from all beautiful skin textures we
have, so we started create CLOTHIM.
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3. System requirements
-
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Windows 98, ME, 2000 or XP
350 MHz Pentium class or compatible
64 MB system RAM (if running Windows 98 or ME)
128 MB system RAM (if running Windows 2000 or XP)
32 bit color display (True Color)
25 MB free hard drive space (for installation only).
Content requires additional space.
An Internet connection is required to downloading free
content from www.zew3d.com
Poser 4 or better
DAZ Michael 3 (or other Unimesh Figure)
Acrobat Reader (for USER GUIDE)

4. Installation
Run Setup file and follow the instructions.
It is important to:
1. Select relevant installation language.
2. Read carefully and accept or not Licence Agreement.
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5. EULA
ZEW 3D SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ CAREFULLY: The terms and conditions
that follow set forth a legal agreement ("Agreement") between
you and ZEW 3D.
You should carefully read these terms and conditions BEFORE
installing and operating the Software. Installing and operating
the Software will signify your agreement to be bound by these
terms and conditions. If you do not agree to these terms and
conditions, do not operate the Software.
1. GRANT OF LICENSE.
ZEW 3D grants to you a nonexclusive, nontransferable
license to use the Software and the printed and/or electronic
user documentation accompanying the Software in accordance
with this Agreement. You may use the Software on a single
computer and you may make one (1) archival copy of the
machine-readable portion of the Software for backup purposes
only in support of your use of the Software on a single
computer, provided that you reproduce on the copy all copyright
and other proprietary rights notices included on the originals of
the Software.
2. LIMITATION OF LIABILITY
In no event shall ZEW 3D be liable for any damages
whatsoever (including, without limitation, incidental, direct,
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indirect, special or consequential damages, damages for loss of
business profits, business interruption, loss of business
information, or other pecuniary loss) arising out of the use or
inability to use this Software, even if ZEW 3D have been
advised of the possibility of such damages.
3. OWNERSHIP OF THE SOFTWARE/RESTRICTIONS ON
COPYING.
ZEW 3D own and will retain all copyright, and other
proprietary rights in and to the Software and the
Documentation. THE SOFTWARE AND THE
DOCUMENTATION ARE PROTECTED BY COPYRIGHT LAWS
AND OTHER INTELLECTUAL PROPERTY LAWS.
Unauthorized duplication of the Software constitutes copyright
infringement.
ZEW 3D retains all copyrights to the enclosed materials. You
are not purchasing the contents, only the right to use the
contents.
You may not remove from the Software or Documentation or
enclosed materials (bitmaps, transparency maps and others)
any copyright or other proprietary rights notice or any
disclaimer.
4. OTHER RESTRICTIONS ON USE.
This Agreement is your proof of license to exercise the rights
granted herein and must be retained by you.
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LIMITATIONS.
You may not:
- permit other individuals to use the Software except under the
terms listed above;
- modify or create derivative works based on the Software or
any parts of Software;
- make any form of distribution to the public of the Software, in
whole or in part, or of copies thereof;
- copy the Software other than as specified below;
- rent, lease, grant a security interest in, or otherwise transfer
rights to the Software;
- you may not use any portion of the Software separately from
or independently of the Software.
- you may not provide access to or use of the Software to any
third party; consequently you may not sell, license, sublicense,
assign, transfer, lease or rent the Software or the license
granted by this Agreement.
- you may not analyse for purposes competitive to ZEW 3D,
reverse engineer, decompile, disassemble or otherwise attempt
to discover the source code of the Software.
- you may not redistribute archive and content files, in whole
or in part. You may not store them any place on a network or on
the Internet where it may be referenced by a third party.
- you cannot make an image of a texture map mapped to a flat
plane, such that the original texture map can be cut & pasted
from the image.
- you cannot sell or redistribute clothes bitmaps provided with
Software.
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You may:
- you may use, the files generated by the Software for
commercial or private renders. You acquire the copyright to
any derivative works created using this bitmaps, provided none
of the original materials can be extracted from the derivative
work by any means. If ZEW 3D can show that any of the
original material can be extracted from Your derivative works,
ZEW 3D can demand both the original and derivative work, and
all copies thereof be deleted.
- you may use the clothes bitmaps provided with Software for
any personal 3d renders or commercial 3d renders, as long as
the ZEW 3D work is protected from extraction and none of the
items above have been violated.
- you may make a single backup copy of this archive file, for
personal archival purposes only.
- you retains this license, even if the ZEW 3D stops selling this
Software/work at a later date, or decides to charge a different
price.
5. TERMINATION.
This License will terminate automatically if you fail to comply
with the limitations described above. On termination, you must
destroy all copies of the software.
ZEW Clothim 1.0 © 2004 ZEW 3D - All Rights Reserved
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6. Copyright
ZEW Clothim 1.0 Copyright © 2004 ZEW 3D - All Rights
Reserved.
All other trademarks or registered trademarks are the property
of their respective owners.
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1. Main menu
On the top of the application window you will find menu bar
with most useful functions.
FILE
New
Selecting File -> New opens new
empty project without any clothes. It’s is important to save
existing project before creating new.
Open
Selecting File -> Open opens a
standard Open dialog box, allowing you open previously saved
clothes projects.
Save
Selecting File -> Save saves your
current project using previously specified file name and
location. If you haven’t previously saved your scene, save
opens a standard Save dialog box, allowing you specify project
name and location.
Save as
Selecting File -> Save as opens a
standard Save dialog box, allowing you specify project name
and location for saving project.
Exit
Selecting File -> Exit closes the
application.
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RENDER
Render
Selecting Render -> Render
renders clothing textures on skin texture you previously
specified and saves mat file and texture ready to use in Poser.
If you haven’t previously specified skin texture and Poser path,
opens dialog boxes, allowing you specify its. If you haven’t
previously specified your render file name(Render->Options),
application uses “My Clothes” file name.
Options
Selecting Render -> Options
opens Options dialog box, allowing you specify poser path
(manualy - standard dialog box or automatically - program will
find all poser.exe files on your hard drives) , jpg quality,
rendered file name and Poser’s mat icon type.
HELP
Clothim Help
Selecting Help -> Clothim Help
opens User Guide in Adobe Acrobat format.
About Clothim
Selecting Help -> About opens info
window.
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2. Clothes library
Contains miniatures of all available clothes textures.
Miniatures are segregate in few different categories:
- Underwear (this category contains underpants, undershirt,
socks, boxer shorts etc.)
- Tops (this category contains tops, sweaters, t-shirts, shirts,
cardigans etc.)
- Pants (this category contains pants, jeans, shorts etc.)
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3. Clothes list
It is a list containing clothes textures layers. Inside clothes
list you can easy move layers up & down in the hierarchy, the
result should be automatically visible on model in the preview
window.

Selecting delete button deletes selected layer from clothes
list and from model in preview window. Delete button removes
clothes layers only from project, not from clothes library.
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4. Hue & Saturation
Hue & Saturation sliders - let you change hue & saturation
values for clothes textures.
Upper slider change hue.
Lower slider change saturation.
Its give you hundred of thousand possibilities.
Every clothes layer have it own hue & saturation setting that
may be change independently.
Those values are stored inside the project file. So you can save
project with some hue & saturation values for each clothes
layer.
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5. Preview window
In this window you can see clothes from your project on
selected model. You can choose from few preview models:
- dummy
- european
- asian
- african
The preview model you chose is using to create icon to Poser
mat file.
Caution: CLOTHIM application does not contains skin textures
shown in preview window.
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6. Skin preview
This window contains preview of skin texture, which you
chose as a background for CLOTHIM’s clothes.
To load or change skin texture you must select one of two
available buttons.
Selecting manual search button opens standard dialog box,
allowing you specify location and file name of skin texture.
Selecting auto search button opens “search window” with all jpg
files containing “body” in file name, and having proportions 3/4.
Your computer may need few minutes to find all suitable texture
on hard drives so be patient.
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7. Render button
Selecting Render button renders clothing textures on skin
texture you previously specified and saves mat file and texture
ready to use in Poser. If you haven’t previously specified skin
texture or Poser path, opens dialog boxes, allowing you specify
its. If you haven’t previously specified your render file name
(Render->Options), application uses “My Clothes” file name.
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8. Window control buttons
Selecting Close button closes CLOTHIM application.
Selecting Minimize button hides CLOTHIM application.
Selecting Help button opens User Guide in Adobe Acrobat
format
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1. Tutorial
1. Double click on Clothim 1.0 icon on your Desktop or select
“Start/Programs/ZEW Programs/ZEW Clothim 1.0/Clothim 1.0”
from your Start menu.
2. Select preview model type from Preview window.
3. Select manual search icon or automat search icon, from skin
preview window, to find background skin texture.
4. Select clothes category from Clothes library and add clothes
to your project. Repeat this until you add all clothes you want.
5. Select clothes’ layer from Clothes list and arrange it by
dragging it up or down on Clothes list.
Remember : the lowest Clothes list’s layer is on the top on your
model. You can see it in Preview window.
6. Select clothes layer from clothes list and set hue &
saturation values for it.
7. Select File -> Save as from main menu to save project.
8. Select Render -> Options from main menu.
9. Select manual search or automatic search to specify Poser
Path location.
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10. Set Automatic or Manual Poser icon.
Caution: if you can’t see Automatic icon in Poser (it is
transparent), you must select Manual Poser Icon in Render
Options or use P3dO Explorer from www.senosoft.com to
change Automatic icon.
11. Set appropriate Render name.
12. Set appropriate quality for your jpg file.
13. Select OK.
14. Select Render button or select Render -> Render from
main menu.
15. Open Poser.
16. Load Michael 3 model from Figure library.
17. Load on him skin texture ,the same that you use as
background skin texture in CLOTHIM, from Poses library.
18. Open Poses library Zew Clothim.
19. Load appropriate mat file.
Caution: if your icon is transparent, you must go back to
CLOTHIM and change Render Options: from Automatic to
Manual Poser icon then render project again.
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Basic Functions
1. Open project
Selecting File -> Open opens a standard Open dialog box,
allowing you open previously saved clothes projects.
2. Save project
Selecting File -> Save saves your current project using
previously specified file name and location. If you haven’t
previously saved your scene, save opens a standard Save
dialog box, allowing you specify project name and location.
3. Load skin
- automatic function
Selecting auto search button opens “search window” with
all jpg files containing “body” in file name, and having
proportions 3/4.
- manual function
Selecting manual search button opens standard dialog box,
allowing you specify location and file name of skin texture.
4. Render function
Selecting Render -> Render or Render button renders
clothing textures on skin texture you previously specified and
saves mat file and texture ready to use in Poser. If you haven’t
previously specified skin texture and Poser path, opens dialog
boxes, allowing you specify its. If you haven’t previously
specified your render file name (Render->Options), application
uses “My Clothes” file name.
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Tips & Advices
1. Clothing’s duplication
It is strongly recommended to check in Clothes list, before
Render, if you don’t have duplicated the same clothes. If you
have, better delete its, in other way its may look bad on your
renders.
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2. What is on the top
The lowest layer in Cloth list is on the top of the model. It’s
mean that if you have pants lower in the hierarchy then
underpants, the pants will cover the underpants on your
renders.
So if you don’t want have undershirt on the top of sweater you
should remember to check if the undershirt is higher then
sweater in Cloth list. You should see it in Preview window.
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3. What’s match & what’s not
It is offcourse depend on you how you will wear your
Michael, but if you are not sure what she should wear to look
good we have some advices for you:
1. As my grandma said “ Sunday shouldn’t be longer then
Saturday”. That’s mean your under clothes shouldn’t stick out.
For example if you have sticking out panties under your jeans,
or blouse longer than sweater.
Offcourse that doesn’t mean that is always true. That is only a
clue.
2. Now few worlds about colours.
- It is always good idea put together black and white with others
colours.
- green with red or pink sometimes don’t look good. The same
red with pink.
- aqua with red doesn’t seems to be a good idea.
But remember that most clothes from CLOTHIM are casual so
its all look good together.

32

4. Problem with icon in Poser
Sometimes if you use Automatic icon you won’t see it in
Poser. In that case you should use Manual icon or change
existing Automatic icon in P3dO Explorer from
www.senosoft.com
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5. Problem with path to Poser
If you can’t find mat files in Poser’s Poses library it is
probably because you incorrect locate Poser Path in
CLOTHIM’s Render Options. Check it one more time.
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6. Hue & Saturation
Hue & Saturation sliders are small so you can have some
problems when you want set precise value.
When it happened , don't worry. Set the nearest value you can
and then click on the ruler. Every single click on the right side of
the slider-thumb will increase value and every click on the left
side of the slider-thumb will decrease value.
If you want check what value have your parameters, click on
the thumb and hold down the left mouse button, you will see the
parameter value on the left side of the slider.
If you want have nice looking natural clothes be careful & try to
not set saturation values on the highest & lowest level.
On the highest level some clothes may look like glowing.
On the lowest level all clothes may look gray & colourless.
Hue & saturation won't change those clothes which are
completely black or white.
At first we was not sure if we add this functions. It is advanced
change & need care & attention when you use it.
We add this function as a bonus. You will find many more such
function in Clother Pro - when it will be ready.
So please use it carefully and with touch because in other way
cloth textures may look strange & unnatural.
Remember that preview was rendered with some skin texture,
lights & shadows so clothes textures colours won't look exactly
the same with other skin texture, lights & shadows settings.
However the preview colours will be similar to those on your
render.
Don't worry hue & saturation functions won't change based
clothes textures from clothes library.
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