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INTRODUCTION

1. Welcome

Hi. Thank you for purchasing CLOTHER G2.
We hope it will bring You a lot of fun.
CLOTHER has been created to help you find always fitting clothes for Your 
digital woman.
Clothes, tattoos & addons from CLOTHER fit for all skin textures, poses 
and morphs.

What is CLOTHER and what does it make
CLOTHER is a combination of layering and color changing software 

with high quality second skin textures. CLOTHER use specially designed 
second skins, mix and match its, customize its, combine its with chosen 
skin texture and create mat file ready to use in Poser or DAZ|Studio.

CLOTHER lets you customize color and opacity of all available items 
and combine its with your favorite skin textures without necessity to use or 
have advanced graphical programs and without losing plenty of Your 
precious time.
Inside CLOTHER you can easy mix, match and customize all available 
items, move all parts up and down without any problems and save projects 
for future use.
Only few mouse clicks divides you from having ready to use texture 
combining Your skin texture with beautiful items from CLOTHER.

What is new in CLOTHER G2
- CLOTHER and Colors Plug-Ins have been combined in one intuitive, 
friendly, GUI.
- Preview window have 4x zoom option for better view.
- New, advanced color changing functions (RGB, Brightness, Contrast and 
Opacity) have been added in addition to already existing Hue and 
Saturation.
- Skin textures projects can be saved for future use.
- Color mat, changing skin color, is available and can be saved inside skin 
projects.
- New groups inside Clothes Library (Skin Effects and Addons) have been 
added.
- Reset button for colors settings has been added.
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2. About ZEW

We are trying to create products for both advanced artists and 
beginners, with friendly, intuitive GUI and useful functions. We still improve 
our products and we are always happy to know your opinion.
Your satisfaction is our priority, so if you have any question, problem or 
suggestion feel free to contact us.
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3. System requirements

- Windows 98, ME, 2000, XP
- 350 MHz Pentium class or compatible
- 64 MB system RAM (if running Windows 98 or ME)
- 128 MB system RAM (if running Windows 2000 or XP)
- 32 bit color display (True Color)
- 100 MB free hard drive space (for installation only). Content requires 
additional space.
- An Internet connection is required to download free content from 
www.zew3d.com
- Poser 4 or higher or DAZ|Studio
- G2 Female
- Acrobat Reader (for USER GUIDE)

8



INTRODUCTION

4. Installation

Run Setup file and follow the instructions.
It is important to:

1. Select relevant installation language if installer asks you about it.

2. Read carefully and accept or not License Agreement.

Caution: If you do not accept License Agreement, installer won't install the 
software.

3. Installer lets you specify place of the installation, however it is 
recommended to left default path for the software.
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5. EULA

ZEW 3D SOFTWARE LICENSE AGREEMENT

IMPORTANT - READ CAREFULLY: The terms and conditions that follow 
set forth a legal agreement ("Agreement") between you and ZEW 3D.
You should carefully read these terms and conditions BEFORE installing 
and operating the Software. Installing and operating the Software will 
signify your agreement to be bound by these terms and conditions. If you 
do not agree to these terms and conditions, do not operate the Software.

1. GRANT OF LICENSE.

ZEW 3D grants to you a nonexclusive, nontransferable license to use 
the Software and the printed and/or electronic user documentation 
accompanying the Software in accordance with this Agreement. You may 
use the Software on a single computer and you may make one (1) archival 
copy of the machine-readable portion of the Software for backup purposes
only in support of your use of the Software on a single computer, provided 
that you reproduce on the copy all copyright and other proprietary rights 
notices included on the originals of the Software.

2. LIMITATION OF LIABILITY

In no event shall ZEW 3D be liable for any damages whatsoever 
(including, without limitation, incidental, direct, indirect, special or 
consequential damages, damages for loss of business profits, business 
interruption, loss of business information, or other pecuniary loss) arising 
out of the use or inability to use this Software, even if ZEW 3D have been
advised of the possibility of such damages.

3. OWNERSHIP OF THE SOFTWARE/RESTRICTIONS ON
COPYING.

ZEW 3D own and will retain all copyright, and other proprietary rights 
in and to the Software and the Documentation. THE SOFTWARE AND THE 
DOCUMENTATION ARE PROTECTED BY COPYRIGHT LAWS AND 
OTHER INTELLECTUAL PROPERTY LAWS.
Unauthorized duplication of the Software constitutes copyright 
infringement.

ZEW 3D retains all copyrights to the enclosed materials. You are not 
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purchasing the contents, only the right to use the contents.

You may not remove from the Software or Documentation or 
enclosed materials (bitmaps, transparency maps and others) any copyright 
or other proprietary rights notice or any disclaimer.

4. OTHER RESTRICTIONS ON USE.

This Agreement is your proof of license to exercise the rights granted 
herein and must be retained by you.

LIMITATIONS.

You may not:

- permit other individuals to use the Software except under the terms listed 
above;
- modify or create derivative works based on the Software or any parts of 
Software;
- make any form of distribution to the public of the Software, in whole or in 
part, or of copies thereof;
- copy the Software other than as specified below;
- rent, lease, grant a security interest in, or otherwise transfer rights to the 
Software;
- you may not use any portion of the Software separately from or 
independently of the Software.
- you may not provide access to or use of the Software to any third party; 
consequently you may not sell, license, sublicense, assign, transfer, lease 
or rent the Software or the license granted by this Agreement.
- you may not analyse for purposes competitive to ZEW 3D, reverse 
engineer, decompile, disassemble or otherwise attempt to discover the 
source code of the Software.
- you may not redistribute archive and content files, in whole or in part. You 
may not store them any place on a network or on the Internet where it may 
be referenced by a third party.
- you cannot make an image of a texture map mapped to a flat plane, such 
that the original texture map can be cut & pasted from the image.
- you cannot sell or redistribute clothes bitmaps provided with Software.

You may:

- you may use, the files generated by the Software for commercial or 
private renders. You acquire the copyright to any derivative works created 
using this bitmaps, provided none of the original materials can be extracted 
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from the derivative work by any means. If ZEW 3D can show that any of the 
original material can be extracted from Your derivative works, ZEW 3D can 
demand both the original and derivative work, and all copies thereof be 
deleted.
- you may use the clothes bitmaps provided with Software for any personal 
3d renders or commercial 3d renders, as long as the ZEW 3D work is 
protected from extraction and none of the items above have been violated.
- you may make a single backup copy of this archive file, for personal 
archival purposes only.
- you retains this license, even if the ZEW 3D stops selling this 
Software/work at a later date, or decides to charge a different price.

5. TERMINATION.

This License will terminate automatically if you fail to comply with the 
limitations described above. On termination, you must destroy all copies of 
the software.

ZEW Clother G2 © 2009 ZEW 3D - All Rights Reserved
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6. Copyright

ZEW Clother G2 Copyright © 2009 ZEW 3D - All Rights Reserved.
All other trademarks or registered trademarks are the property of their 
respective owners.
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INTERFACE

1. Main menu

On the top of the application window you can find menu bar with most 
useful functions.

FILE

New
Selecting File -> New opens new empty project without any clothes. 

It’s is important to save existing project before creating new.

Open
Selecting File -> Open opens a standard Open dialog box, allowing 

you open previously saved clothes projects.

Save
Selecting File -> Save saves your current project using previously 

specified file name and location. If you haven’t previously saved your 
project, save opens a standard Save dialog box, allowing you specify 
project name and location.

Save as
Selecting File -> Save as opens a standard Save dialog box, allowing 

you specify project name and location for saving project.

Exit
Selecting File -> Exit closes the application.

RENDER

Render
Selecting Render -> Render renders chosen items on the skin texture 

you previously specified and saves mat file and textures ready to use in 
Poser. If you haven’t previously specified skin texture and Poser path, 
opens dialog boxes, allowing you specify its. If you haven’t previously 
specified your render file name(Render->Options), application uses "My 
Clothes" file name.
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Options
Selecting Render -> Options opens Options dialog box, allowing you 

specify poser path (manually - standard dialog box or automatically - 
program will find all poser.exe files on your hard drives) , jpg quality, 
rendered file name and type of the icon visible in Poser or DAZ|Studio.

HELP

Clother Help
Selecting Help -> Clother Help opens the User Guide in Adobe 

Acrobat format.

ZEW Home Page
Selecting Help -> ZEW Home Page opens www.zew3d.com in your 

default web browser.

About Clother
Selecting Help -> About Clother opens an info window.
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2. Clothes library

Contains miniatures of all available items.
Miniatures has been segregated in few different categories:
- Lingerie (this category contains bras, panties, thongs, bikinis, hosiery,
pantyhose etc.)
- Tops (this category contains tops, sweaters, t-shirts, shirts, cardigans etc.)
- Pants (this category contains pants, jeans, shorts, bodysuits, costumes
etc.)
- Skin Effects (this category contains tattoos, skin marks, skin defects etc.)
- Addons (this category contains belts, gloves, boots, bracelets etc.)
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3. Clothes list

It is a list of all loaded items. Each item is placed on a separate layer. 
Inside the clothes list you can easy move layers up & down in the 
hierarchy, the result is automatically visible on the model in the preview 
window.

Selecting delete button deletes selected layer from the clothes list 
and from a model at the preview window. Delete button, removes clothes 
layers only from a project, not from the clothes library.
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4. Colors section

This section contains advanced colors changing functions. The 
values of these functions are changed separately for each item from the 
Clothes list .To change the value of a function for a chosen item you need 
to select it inside the Clothes list.

- Red -  change the amount of the Red color for a selected item
- Green -  change the amount of the Green color for a selected item
- Blue -  change the amount of the Blue color for a selected item
- Contrast -  change the contrast for a selected item
- Brightness -  change the amount of lightness for a selected item
- Opacity -  change the transparency of a selected item
- Hue -  change the color spectrum of a selected item
- Saturation - change the amount of all colors for a selected item

Values of these functions are stored inside the project file. You can save 
project with different colors settings for each item.
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5. Preview window

At this window you can see clothes and other items from your project 
on selected model. You can choose from few preview models:
- dummy
- Sydney
- Jessie
- Olivia
Each kind of preview have zoom option.

Caution: CLOTHER application does not contains skin textures shown at a 
preview models.
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6. Skin button

Selecting Skin button opens a G2 Texture Maps Window with 
previews and options for the skin texture.
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7. Render button

Selecting Render button renders chosen items on the skin texture 
you previously specified and saves a mat file and a texture ready to use in 
Poser. If you haven’t previously specified the skin texture or the Poser path, 
opens dialog boxes, allowing you specify its. If you haven’t previously 
specified the render file name (Render->Options), application uses "My 
Clothes" file name.

23



INTERFACE

8. G2 Texture Maps Window
 Selecting Skin button opens the G2 Texture Maps Window.

This Window contains open, save and clear buttons for skin projects, 
special skin tone palette and body and head preview sections with 
automatic and manual search buttons for its. Specified body and head 
textures will be used as a background for CLOTHER clothes:

- Open
Opens standard dialog box to choose previously saved skin project.

- Save
Opens standard dialog box to save previously specified texture maps 

as a skin project.

- Clear
Clears previously specified texture maps. Clear button clears all 

previously specified texture maps (body and head) from preview sections 
and sets skin tone as a default.

- Skin tone
Lets you choose skin tone for texture maps. Default skin ton is set to 

natural (white) and it does not change skin color. Skin tone is set for body 
and head at the same time. If you choose skin tone and then save the skin 
project, the skin ton will be saved inside the project file.

- Body section
Contains preview box and two buttons for automatic and manual 

search. Preview box is empty and contains only body outline until you 
choose any body map.
Automatic and manual search buttons placed under the face map preview 
box let you find and choose a desired body texture, which is used as a 
background for CLOTHER items.
Automatic search opens "search window" with all jpg files containing "body" 
in a file name, and having proportions 3451/4000, placed on your local hard 
drives.
Manual search opens standard dialog box, allowing you specify a location 
and a file name of the body texture.

Caution: It is important to start choosing textures from a body map. If the 
body map is already specified CLOTHER remember the body map location 
and use this directory as a default location for head textures search.
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- Head section

Contains preview box and two buttons for automatic and manual 
search. Preview box is empty and contains only head outline until you 
choose any head map.
Automatic and manual search buttons placed under the head preview box 
let you find and choose a desired head texture, which is used as a 
background for CLOTHER items.
If the body map has not been specified yet automatic search opens "search 
window" with all jpg files containing "head" in the file name, and having 
proportions 4000/3500 placed on your local hard drives.
If the body map has been already specified automatic search area is limited 
to the body map directory.
Manual search opens a standard dialog box, allowing you specify the 
location and the file name of a head texture.
If the body map has not been specified yet manual search starts in default 
directory but if the body map has been already specified manual search 
starts in the body map directory.

Caution: Texture maps are not specified as long as you don't see its in 
preview boxes. All textures need to be specified before CLOTHER will save 
proper MAT file, so if you select Render button CLOTHER will ask you to 
specify missing background textures.
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9. Window control buttons

Selecting Close button closes CLOTHER application.
Selecting Minimize button hides CLOTHER application.
Selecting Help button opens User Guide in Adobe Acrobat format.
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TUTORIAL

1. Tutorial

1. Double click on the Clother G2 icon on your Desktop or select 
"Start/Programs/ZEW Programs/ZEW Clother G2/Clother G2" from your 
Start menu.

2. Select a preview model type from the Preview window.

3. Select the Skin button to open G2 Texture Maps Window and to specify 
a background skin texture.

4. Select the manual search button or the auto search button placed under 
the body preview box, to choose a body texture which will be used as a 
background for items.

5. Select the manual search button or the auto search button placed under 
the head preview box, to choose a head texture.

6. Select a desired Skin tone from the skin tone palette.

7. Select the Save button to save a skin project for future use.

8. Select OK to come back to main the CLOTHER window.

9. Select an items category from the Clothes library and add clothes to your 
project. Repeat this until you add all items you want to use.

10. Select an item layer from Clothes list and arrange it by dragging it up or 
down on the Clothes list.

Remember: The lowest layer is on the top of your model. You can see it in 
the Preview window.

11. Select an item layer from the clothes list and set desired values for 
color functions.

12. Select File -> Save as from the main menu to save the project.

13. Select Render -> Options from the main menu.

14. Select manual search or automatic search to specify Poser Path 
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location.

15. Choose the type of the Poser icon (manual or automatic).

Caution: If you can’t see the Automatic icon in Poser (it is transparent), you 
need to select the Manual Poser Icon in Render Options.

16. Set an appropriate Render name.

17. Set an appropriate quality for the jpg file.

18. Select OK.

19. Select the Render button or select Render -> Render from the main 
menu.

20. Open Poser.

21. Load G2 Female model from the Figure library.

22. From the Poses library load any skin texture for her.

23. Open the Poses library Zew Clother G2.

24. Load an appropriate mat file.

Caution: If the mat file icon is transparent, you need to go back to 
CLOTHER and change Render Options: from the Automatic to the Manual 
Poser icon then render project again.

29



TUTORIAL

30

15

16

17

14

18

7

6

8

2

3

9

10

11

19

12

13 24

23

54



User Guide

BASIC FUNCTIONS



BASIC FUNCTIONS

1. Open project
Selecting File -> Open opens the standard Open dialog box, allowing 

you open previously saved clothes projects.

2. Save project
Selecting File -> Save saves your current project using the previously 

specified file name and location. If you haven’t previously saved your 
scene, save opens a standard Save dialog box, allowing you specify the 
project name and location.

3. Load skin

- automatic function
Selecting the auto search button opens "search window" with all jpg 

files containing "body" in the file name, and having proportions 3451/4000.

- manual function
Selecting the manual search button opens the standard dialog box, 

allowing you specify the location and the file name of a skin texture.

- open project
Selecting the Open button opens the standard Open dialog box, 

allowing you open previously saved skin projects.

- save project
Selecting the Save button opens the standard Save dialog box, 

allowing you save currently specified skin textures and the skin tone as a 
skin project ready to use in future and lets you specify the project name 
and location.

- clear project
Selecting the Clear button clears previously specified texture maps 

and sets the skin tone as a default.

- skin tone
Selecting the Skin tone palette lets you choose a skin tone for the 

skin texture. Default skin ton is natural and it does not change a skin color.

32



BASIC FUNCTIONS

4. Render function
Selecting Render -> Render or the Render button combines all items 

with the skin texture that you previously specified and saves the mat file 
and the texture ready to use in Poser. If you haven’t previously specified 
skin textures for Body and Head or if you haven't specified a Poser path, 
the Render button opens dialog boxes, allowing you specify its. If you 
haven’t previously specified the render file name (Render->Options), 
application uses "My Clothes" file name.
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TIPS & ADVICES

1. Items duplication
It is strongly recommended to check on the Clothes list, before 

Render, if the same items are duplicated. If its are, its may look strange and 
unnatural on your renders.

2. What is on the top
The lowest layer on the Clothes list is on the top of the model. If you 

have a pants lower in the hierarchy then a lingerie, the pants will cover the 
lingerie on your renders.
If you don’t want to have a T-shirt on the top of a blouse you should 
remember to check if the T-shirt is higher then the blouse on the Clothes 
list :)

3. What’s match & what’s not
Each person has its own taste so the only limitation is the imagination 

of the creator :)

4. Problem with icon in Poser
If you have a problem with seeing the Automatic icon in Poser, please 

use the Manual icon or change existing Automatic icon using any software 
that change png file format into rsr.

5. Problem with path to Poser
If you can’t find mat files inside Poser Poses library it is probably 

because you incorrect located the Poser Path in CLOTHER Render 
Options.
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